Can-Am Commander Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
I took my 2022 Can am Commander XTP 1000R out for the first time today. In the eco mode at approximately 30 mph the red light blinks and brake on the screen comes on. When I slowed down it was good but then kept coming on after I slowed down each time. I switched to sport mode and that solved the problem. I had the chance to go about 50 mph for a short difference and the red light blinked again and BRAKE came on the screen. When I slowed down it didn't come back on. What am I missing? Thanks in advance for your help!!!
 

·
Registered
Joined
·
4 Posts
I took my 2022 Can am Commander XTP 1000R out for the first time today. In the eco mode at approximately 30 mph the red light blinks and brake on the screen comes on. When I slowed down it was good but then kept coming on after I slowed down each time. I switched to sport mode and that solved the problem. I had the chance to go about 50 mph for a short difference and the red light blinked again and BRAKE came on the screen. When I slowed down it didn't come back on. What am I missing? Thanks in advance for your help!!!
I have a 2021, it did the same thing, took it back to the dealership for them to flash the computer. I ran it for a while and it still did it. I thought the same thing about the break in thing, but I definitely have enough hours on this machine. I also noticed that when I hit the break pedal the break lights go out? Not sure what to do either.
 
1 - 6 of 6 Posts
Top