Can-Am Commander Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
57 Posts
Discussion Starter · #1 ·
Before I buy another radio system for the sxs… I currently have a bazooka party bar in it. Once I turn the wheel, or use any kind of auxiliary light (high beams included) the bar cuts in and out? Anyone know what’s causing this? I’d like to make sure it’s not going to happen after spending more money on tunes.


Sent from my iPhone using Tapatalk
 

·
Administrator
Joined
·
27,588 Posts
Also you need to put a on off switch on the main power wire going to the bazooka tube. They draw enough power to kill the battery when parked for long periods of time. My buddy has the 24" and it killed his battery in two weeks even though it showed to me turned off on the tube.

Sent from my SM-S908U using Tapatalk
 

·
Registered
Joined
·
57 Posts
Discussion Starter · #6 ·
Also you need to put a on off switch on the main power wire going to the bazooka tube. They draw enough power to kill the battery when parked for long periods of time. My buddy has the 24" and it killed his battery in two weeks even though it showed to me turned off on the tube.

Sent from my SM-S908U using Tapatalk
I always unplug the two prong connection, sits right over my head


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
57 Posts
Discussion Starter · #7 · (Edited)
Just got to fooling with it trying to weed out options, turned on two light bars, turned steering wheel back and forth, highs lows, waited for fan to cut on. It seems to play fine until the volume on the bar gets cut up… it can’t be distortion because it will play fine using less power?

Appears to have a Duralast ETX20L battery in it… anyone know about these?

Sent from my iPhone using Tapatalk
 
1 - 8 of 8 Posts
Top