Can-Am Commander Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
i picked up my new 1000x the other day and within a couple miles is started to not want to change gears at all. we had to shut it off and rock it back and forth to get it to engage. it felt like the primary clutch wasnt kicking all the way out because once it got stuck in the selected gear it would creep really bad, you had to step hard on the brake for it not to take off. the dealer thinks its the bearing in the primary. any suggestions??? or similar problems happen to anyone else??
 

·
Registered
Joined
·
424 Posts
I would guess your dragging your secondary and putting load on your trans... Probably only needs to be shimmed. Not a big issue, your dealers probably seen this before, Can Am's had this issue on the ATV's for awhile. My 2 cents... keep us posted on the repair. Thx Marc
 

·
Registered
Joined
·
14 Posts
Discussion Starter #4
ok. the dealer brought it back and said one of the bearings in the primary was screwed up and there was possibly a missing wear washer\shim from assembly. although they couldnt find anywhere on the books of it needing one, they say the quads have them. so they threw one in put a new belt on it and i ran it all day today with no problems. even beat a teryx that was moderatly built up a steep whooped out sand drag hill by about six lenghts.......oh and i was in reverse. it was pretty funny. thought i'd share.haha
 

·
Registered
Joined
·
424 Posts
Very nice... That's my line...

Go thru there... Okay... Forward or Reverse. The shit of it is , you do it. Always makes me laugh...
 
1 - 5 of 5 Posts
Top