Can-Am Commander Forum banner
1 - 16 of 16 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
Good day fine people first post here and for that matter first can am ! Need some help ! Have recently rebuilt commander 1000xt 2013 it has some mods and is backfiring does the commander lose a cylinder at idle to prevent overheating like a HD or victory?
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #4 ·
Welcome and no. But it can run on one Cylinder without missing.

Sent from my SM-G998U using Tapatalk
I did not think that was the case I tested both fuel injectors coils new plugs short of cutting the snorkels out and changing the air filter and exhaust gaskets I’m just not sure lol
Welcome to the forum.
thanks bud! Glad to be here looks like a great group!
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #5 ·
I’ll likely post up some pics and vid’s to see if I can get some help it’s odd be cause both cyl seem fine above idle but not at idle
 

·
Administrator
Joined
·
27,013 Posts
Few different things can cause back fire. #1 is a vacuum leak between Throttle Body and the heads .

Sent from my SM-G998U using Tapatalk
 

·
Administrator
Joined
·
27,013 Posts
Put post up in the general or the 1000 or 800 section . So it will get more traffic .

Sent from my SM-G998U using Tapatalk
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #9 ·
Few different things can cause back fire. #1 is a vacuum leak between Throttle Body and the heads .

Sent from my SM-G998U using Tapatalk
Ya I thought about that as well and went through and thought I checked all those but I will double check that as well, I guess it’s good I got a complete gasket kit
 

·
Registered
Joined
·
8,134 Posts
The robot two post above keeps posting this crap.


Sent from my iPhone using Tapatalk
 
1 - 16 of 16 Posts
Top