Can-Am Commander Forum banner

1 - 20 of 30 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
I’ve had my 2014 800XT since new and mainly use it for trail riding in Colorado.
I’ve never thought that the engine braking system worked that great. When descending a steep hill I can tell that it holds the machine back at first, but never keeps it as slow as I would like. It just keeps gaining speed and I finally have to get on the brakes to get it under control. This happens in high and low range.

It has about 530 miles on it now and about 70 hours.
I’ve read as many posts as I can find on engine braking, but none of them have helped much on my problem.
What do other think of the engine braking system?



Sent from my iPad using Tapatalk
 

·
Super Moderator
Joined
·
22,912 Posts
Engine break should be really good in the stock clutch . If it’s speeding up something isn’t right .
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
Thanks for the comment. Around where I ride, there is one guy in the group that has a 2012 800, when I follow him downhill, I never see his brake lights come on. He rode with me today and thought that it did not perform like his does. His and my machine are both stock.
I seem to have all the power I need, so I don’t feel like I have a belt issue.


Sent from my iPad using Tapatalk
 

·
Registered
Joined
·
5,852 Posts
Thanks for the comment. Around where I ride, there is one guy in the group that has a 2012 800, when I follow him downhill, I never see his brake lights come on. He rode with me today and thought that it did not perform like his does. His and my machine are both stock.
I seem to have all the power I need, so I don’t feel like I have a belt issue.


Sent from my iPad using Tapatalk
What acefire said & has the 1 way ever been serviced, if so by who ??. & when mileage wise ?
 

·
Registered
Joined
·
8 Posts
Discussion Starter #6
I don’t think the one way bearing has been serviced. I have suspected it might be a possibility. I suspect it has been issue since new, but this was the first Can Am I have owned.

My previous atv was a Polaris 800 Sportsman. It had the EBS feature on it and it seemed to work vary well.


Sent from my iPad using Tapatalk
 

·
Registered
Joined
·
388 Posts
What Acefire said. Something must be amiss. I have a stock '12 xt1000, and engine braking is outstanding. It is why I keep my stock clutching in spite of it's other shortcomings.
 

·
Super Moderator
Joined
·
22,912 Posts


Those little springs and cups are what your looking for. There’s two of each 180° from each other under the oneway bearing .
 

·
Registered
Joined
·
2,446 Posts
1 thing to note:


Those little springs and cups will launch like a Patriot Rocket when you slide that race forward, so beware of projectiles as they will disappear in a hurry, if you don't capture the little Boogers :sad:
 

·
Registered
Joined
·
3,168 Posts
Little Boogers lol
 

·
Registered
Joined
·
8 Posts
Discussion Starter #16
I dropped it off at a local dealer in Colorado yesterday with instructions to inspect the drive system. I don’t have access to tools and a place to work on it in Colorado, so I am at the mercy of the dealer. Hope I chose wisely!


Sent from my iPad using Tapatalk
 

·
Registered
Joined
·
7,491 Posts
I dropped it off at a local dealer in Colorado yesterday with instructions to inspect the drive system. I don’t have access to tools and a place to work on it in Colorado, so I am at the mercy of the dealer. Hope I chose wisely!


Sent from my iPad using Tapatalk
What dealer?
 

·
Registered
Joined
·
8 Posts
Discussion Starter #18
I took it to Fremont Motorsports, it was the closest dealer to me. I live just north of Salida.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
7,491 Posts
10-4, good luck. I’m just Northeast of Denver in Henderson. If you are up this way and need assistance let me know. I will do what I can just like everyone else I’ve met on this forum.


Sent from my iPhone using Tapatalk
 
1 - 20 of 30 Posts
Top