Can-Am Commander Forum banner

1 - 20 of 66 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
What's up guys, new to the forum. I have a Commander 1000. Just put High lifter A Arms and 2" lift. Haven't been able to ride since. First the front driver side axle kept pulling out of the differential. Super Atv sent axle stenders. Thought I was good to go. Now the crown nut keeps shearing cotter pins and backing off. Any ideas on what might be causing this. I'm stumped. Thought it might be a something in the front diff because the axle came out a couple times,maybe got junk in it and broke a gear or something, but I jacked the machine up and the front diff is letting both front wheels spin freely. Any help would be much appreciated! Thanks.
 

·
Super Moderator
Joined
·
24,076 Posts
Axles to short that’s why they pulled out. But only loosens when bearing is bad and is losing preload or the Dru shaft threads are stretching and causing but to loosen.
 

·
Super Moderator
Joined
·
24,076 Posts
I would start there. As bearing loses preload the nut loosens . Once nut is loose the nut works back and forth which whittles down the cotter pin till it cuts clear through.
 

·
Registered
Joined
·
296 Posts
Yeah when my front bearing went out. The nut backed off a bit and was chewing up the cotter pin.
 

·
Registered
Joined
·
5,852 Posts
What's up guys, new to the forum. I have a Commander 1000. Just put High lifter A Arms and 2" lift. Haven't been able to ride since. First the front driver side axle kept pulling out of the differential. Super Atv sent axle stenders. Thought I was good to go. Now the crown nut keeps shearing cotter pins and backing off. Any ideas on what might be causing this. I'm stumped. Thought it might be a something in the front diff because the axle came out a couple times,maybe got junk in it and broke a gear or something, but I jacked the machine up and the front diff is letting both front wheels spin freely. Any help would be much appreciated! Thanks.
If you do not have 165 ft. lbs. of torque on the belleville washer and / or the crown of the washer is facing wrong direction that will cause what you are experiencing but usually after the bearing is shot !
 

·
Registered
Joined
·
17 Posts
Discussion Starter #13
Got it. Gonna change wheel bearings today/tomorrow. I also just received my bearing greasing tool from Machined Integrations so I think I'm on the right track. Thanks for the fast response!
 

·
Registered
Joined
·
3,949 Posts
i had the same issue, wheel bearing was shot and nut would come lose
 

·
Registered
Joined
·
3,949 Posts

·
Registered
Joined
·
3,949 Posts
i was sabotaged by other users
10-4. I feel your pain.[/QUOTE]


I remember someone saying i wouldnt grease those ujoints. The new grease will make them slip
 

·
Registered
Joined
·
3,949 Posts
fakenews
 
1 - 20 of 66 Posts
Top