Can-Am Commander Forum banner
21 - 27 of 27 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #22 ·
Thanks for all your advice acefire. Not sure where to go next.
Taking gearbox apart is a bigger job and I am away from home base. I may put everything back together and drive it.
I wonder if this is maybe the Commander ”clunk” people talk about on these forums. I will keep researching.
Maybe put in a new belt.
 

·
Administrator
Joined
·
26,374 Posts
Well if it’s the clunk . It will inly do it taking off . And if you blip the throttle it will do it as soon as it start moving and if you left off immediately it will normally do it again when the clutch break catch’s and starts slowing it back down.
 

·
Administrator
Joined
·
26,374 Posts
The clunk is the multi thousands of Back lash from the secondary through the gearbox down the driveshaft through the diff out the axles .so when hitting the throttle you’re taking up all the slack and when you let off you’re letting it unload the opposite direction.
 

·
Registered
Joined
·
1 Posts
Thanks for all your advice acefire. Not sure where to go next.
Taking gearbox apart is a bigger job and I am away from home base. I may put everything back together and drive it.
I wonder if this is maybe the Commander ”clunk” people talk about on these forums. I will keep researching.
Maybe put in a new belt.
did you ever end up figuring out what it was? My maverick is doing the same thing
 

·
Registered
Joined
·
5 Posts
Hi guys. I have a 2016 800 XT and have noticed some clunking from what I think is the rear diff. The prop shaft turns with a jerky motion and I noticed a bit of a left tire hop. It only happens at low speed maybe going 5 mph and when just starting.
Not sure if the problem may be transmission related.
All is well at higher speeds.
Not sure what to make of this.
Will try to post a video if I can.
Any suggestions are appreciated
Video link here:
https://www.dropbox.com/s/7u2b8tf7dkr5qnb/Video 2019-08-19, 7 30 39 PM.mov?dl=0
 

·
Registered
Joined
·
5 Posts
I just fixed the same problem yesterday. Your symptoms were exactly like mine. I replaced the rear prop shaft ( mine was way out of phase and had a loose u joint) and put a new can am brand belt on. It is no longer clunking at all. 2014 Can Am Commander 800 XT.
Good luck!!!
 
21 - 27 of 27 Posts
Top