Can-Am Commander Forum banner
1 - 15 of 15 Posts

·
Registered
2015 Commander 1000 XT
Joined
·
76 Posts
Discussion Starter · #1 ·
I'm not sure what is causing this squealing sound. Anyone else had this same issue?
In this video below you can hear at around the 9:55-10:00 and 13:00-13:10 minute mark.
YouTube video Commander Squealing Sound
 

·
Registered
2015 Commander 1000 XT
Joined
·
76 Posts
Discussion Starter · #3 ·
Have any problems shifting gears? Sounds like it's in the clutch.

Sent from my SM-S908U using Tapatalk
No problem shifting gears, other than the tranny grinding sound it makes in High Gear sometimes like many other Commanders if you don't drive away slowly first.
 

·
Registered
2015 Commander 1000 XT
Joined
·
76 Posts
Discussion Starter · #6 ·
Have you checked the oneway bearing?

Sent from my SM-S908U using Tapatalk
No I haven't checked it. I was hoping someone else had the same problem and may know exactly what it is.
 

·
Registered
2015 Commander 1000 XT
Joined
·
76 Posts
Discussion Starter · #8 ·
If it's grinding at any point there's a problem . It's not something they do.

Sent from my SM-S908U using Tapatalk
It's grinds like this video. The scream at the end of the video is how I feel each time it happens.
 

·
Registered
2015 Commander 1000 XT
Joined
·
76 Posts
Discussion Starter · #10 ·
Yeah that's a engagement issue. Bearing or bad gear in the gearbox. But could also be cable adjustment.

Sent from my SM-S908U using Tapatalk
Cable adjustment wouldn't fix the problem unfortunately. I can live with it as I just baby the throttle until it engages. Too expensive to fix.
 
  • Like
Reactions: acefire

·
Registered
Joined
·
10 Posts
Mine does that sound sometimes, has only 15 hrs on it. Seems like the one way bearing may come from the factory without enough grease. Mine isn’t bad, just the occasional chirpy squeak and no engagement issues yet.

Is there a good walkthrough to either replace with a better one way bearing or at least grease it?


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
10 Posts
Mine does that sound sometimes, has only 15 hrs on it. Seems like the one way bearing may come from the factory without enough grease. Mine isn’t bad, just the occasional chirpy squeak and no engagement issues yet.

Is there a good walkthrough to either replace with a better one way bearing or at least grease it?


Sent from my iPhone using Tapatalk
I was about to pull the trigger on the replacement one way bearing but then today I was backing up and laid my arm on the bed when I turned to see behind me and the chirping stopped…. Something on the bed is vibrating causing the chirping on my unit and every time I apply minor pressure to the bed by the passenger side it stops…

I’ll dig around and see what I can lubricate or tighten but it clearly doesn’t seem to be anything too critical anymore.


Sent from my iPhone using Tapatalk
 
1 - 15 of 15 Posts
Top