Can-Am Commander Forum banner

21 - 40 of 71 Posts

·
Registered
Joined
·
40 Posts
Discussion Starter #24
Charleston, WV. You are right. he's not far from me. Been through Charleston countless times on the way to Ohio for wifes family. Got a puller ordered through Amazon. Should be here Thursday. Guess I won't be able to do much more until that comes. I'll go work on rear end.
 

·
Registered
Joined
·
2,494 Posts
will that hook up to my old 11 commander? The local dealer had no idea what I was talking about when I told them that they could program a delay in the oil press sensor so that I stop getting that annoying ce op warning when I start up for the 1st 100yds in the winter.
 

·
Super Moderator
Joined
·
25,407 Posts
It will connect . I have buds and buds 2. But I would guess it’s a updated flash file to stop that from happening. Haven’t fooled with the buds yet that on the list for tonight when I get to the house . Today was buds 2 on the x3 learning .
 

·
Registered
Joined
·
2,494 Posts
If you ever figure out that one let me know. Its just an irritating thing but I been living with it in the winter for years.

Sorry for derailing the thread Mason. But it usually goes that way around here. Itll get back on track. lol
 

·
Registered
Joined
·
40 Posts
Discussion Starter #30
this evening. Had a problem getting the front bolt of the gas tank to come out. Now, front of tank leaks.
 

·
Registered
Joined
·
40 Posts
Discussion Starter #35
Someone has been in here before. Missing bolts, zip ties that are not factory, etc. I guess I can't expect any less from an 8 year old machine.
 
21 - 40 of 71 Posts
Top