Shredded ANOTHER MAV 212 belt... - Can-Am Commander Forum
 3Likes
  • 2 Post By Troy
  • 1 Post By bstromback2002
 
LinkBack Thread Tools Display Modes
post #1 of 10 Old 04-01-2019, 10:12 AM Thread Starter
Senior Member
 
smd's Avatar
 
Join Date: Dec 2011
Location: Colorado
Posts: 491
Shredded ANOTHER MAV 212 belt...

So did some mellow riding yesterday in what's left of the snow and 5 minutes before the end of the ride, I shredded ANOTHER MAV 212 belt... No warning "smell" of anything over heating, CVT Blower was working fine supposedly providing cool air, it just spontaneously shredded itself into little tiny bits like the last time before I upgraded to the QSC Primary and STM Secondary in March, 2017.
I guess 2 years of riding is all I'm gonna' get out of a belt, on a Commander anyway... Is the MAV 212 still the belt of choice these days..? I haven't really been keeping up on the "latest and greatest" parts for these things... I read the "New MAV Belt" thread but there really wasn't any "new" info in there...

* 2012 Commander 1000 XT * 28" Carnivores, QSC/STM Clutches, RT Lift, EZ Steer, etc. etc. *
smd is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 04-01-2019, 10:44 AM
Super Moderator
 
acefire's Avatar
 
Join Date: Aug 2012
Location: Charleston WV
Posts: 22,540
New mav is 364 number replaced the 212 same belt just updated number.
acefire is online now  
post #3 of 10 Old 04-02-2019, 07:17 AM
Senior Member
 
Join Date: Mar 2017
Location: Mcdonald Ohio
Posts: 144
How many miles did you have on the belt?

2017 Commander Limited
LAWDOGG is offline  
Sponsored Links
Advertisement
 
post #4 of 10 Old 04-02-2019, 09:07 AM Thread Starter
Senior Member
 
smd's Avatar
 
Join Date: Dec 2011
Location: Colorado
Posts: 491
So the Can Am Mav 715900212 belt was supposedly upgraded to the 422280364 part # but as far as I can tell, the only difference is the part #... What are they trying to hide, performance issues, perhaps..? Best price I could find was at Parker Yamaha for $135 but I can't add the item to a shopping cart so they are presumably out of stock. Several other places have that part # for $169... Sorry, I'm not falling for that overpriced-design-it-to-fail-make-a-fortune-on-parts-replacement Marketing so the Commander will sit and rot at this point as I'm fed up with having to wrench on this thing over and over and over and having the reliability factor = 0...

* 2012 Commander 1000 XT * 28" Carnivores, QSC/STM Clutches, RT Lift, EZ Steer, etc. etc. *
smd is offline  
post #5 of 10 Old 04-02-2019, 09:27 AM
Super Moderator
 
acefire's Avatar
 
Join Date: Aug 2012
Location: Charleston WV
Posts: 22,540
Shredded ANOTHER MAV 212 belt...

Lol thatís funny . From day one they have had two part numbers for the mav belt. The factory belt was one number and the 212 was the replacement number . So now they have went to one number and you think itís caused they have designed it to fail. Well I guess you should let it sit and rot. Or take your chances with a gates belts belt . Lots of people run them with no issues and lots of people canít do make one ride . Itís the same with the nav belt . So when I see people complaining about belts all I can do is laugh. I am not one of the guys that has had belt issues . Got 1500 on factory belt and it broke . 3000 on the mav belt and it broke. So Iím sure belt life is more to do with the clutch and the drivers right foot. Just my worthless 2 cents. As for price the retail price of the 212 was 169$ from the dealer . So the price hasnít changed only the part number .
acefire is online now  
post #6 of 10 Old 04-02-2019, 09:29 AM
Senior Member
 
Troy's Avatar
 
Join Date: Feb 2012
Location: Grimshaw
Posts: 12,492
So you are upset over getting two years out of a belt . I donít like wrenching on my stuff but a belt will not last forever . I change mine every 1500 miles . Just because I donít want it to blow while out on a ride .
dirtnap and JTROCKS like this.

A list of mods extreme bumper,hid lights,led light bar,powersteering,rackzilla,customlift;outlaw tires,beadlocks,dual batterys dual exhaust,dualwinchs,full warn skids custom cab,heater ,black box,clutchkit,roof,tunes,gorilla frontaxles,2013QE diff,custom built front driveshaft,pipewrap,low sport ,blower, fan over ride, BEST MOD maverick rear diff,quiet and tuff , turner rear axles, custom center console cover that controls all heat and noise IM DONE.............
Troy is offline  
post #7 of 10 Old 04-02-2019, 10:26 AM
Senior Member
 
bstromback2002's Avatar
 
Join Date: Jul 2015
Location: NW Wisconsin
Posts: 3,138



Sent from my iPhone using Tapatalk
bollax likes this.

2015 commander xt 1000
Brp half windshield, Brp Sport roof, Brp headlight guards Brp 4 point harness bar, Brp rear wind screen
Dragonfire 4 point harnesses, Racertech lift & dual rate Springs, Brp shock covers, Thermotech heat and sound insulation on center console cover and side panels
TCP mudder radiator, Dz motorsports on/on/off fan switch, Dz switchless sport low, Kfi 72" snowplow
Brp OEM snorkel kit, Brp dual CVT upgrade, maverick intake, xtp package fox shocks!!
bstromback2002 is online now  
post #8 of 10 Old 08-10-2019, 10:21 AM Thread Starter
Senior Member
 
smd's Avatar
 
Join Date: Dec 2011
Location: Colorado
Posts: 491
So to revive this 4 month old thread, got back from a mellow ride yesterday, August 10 (took our Lab swimming in our ponds, maybe 2 miles round trip) pulled into garage, put it in park to unload Dog, put it back into R to back in and the bike jerked and stalled in R... Marvelous... It's been noticeably difficult to shift it when hot lately, not so much when the engine/clutch is cold... Wife has been complaining how hard it is to shift gears lately...
I re-started it in N, shifted to R, stalls immediately after bucking/jerking once... Re-started in N again, got it into D, same thing... Got it into N and pushed it into garage... This is a '12 Commander 1000 XT with QSC RevX Primary, STM Secondary shimmed for less belt deflection, and 35 Degree Helix (high elevation)... Since the last time I changed the belt in April 19, the RPM's have been noticeably higher than before the last belt shredding episode... This was a Mav 364 belt... I'm assuming it's toast again, but have not torn into it to look yet, got other summer projects to finish first... I haven't taken it on any long trail rides since April 'cuz I simply don't trust it anymore... I'm guessing the shimmed secondary to decrease belt defelction might have something to do with it this time, and maybe a blown one-way again...

As far as me expecting to get more life out of a belt than 2 years, I can only go on my experience(s) from my past ATV's, which were Polaris Scramblers, and a Renegade 800 Xxc... I got 10 years out of the stock clutch/belt in my Scrambler 400, and 13 years out of the stock clutch/belt out of the Scrambler 500... My stock Rene has had 1 belt change (precautionary after smoking the stocker once), and it's been trouble free since 2012...

* 2012 Commander 1000 XT * 28" Carnivores, QSC/STM Clutches, RT Lift, EZ Steer, etc. etc. *
smd is offline  
post #9 of 10 Old 08-10-2019, 10:37 AM Thread Starter
Senior Member
 
smd's Avatar
 
Join Date: Dec 2011
Location: Colorado
Posts: 491
Found another thread from a rider who has the QSC/STM clutches and same issue from back in 2016. His solution was the one-way bearing spacer, and having to machine it down a bit so it would freely slide into the Primary like the One-way does... I vaguely remember something similar on mine when I put it back together last time, so will check that... I know for a fact that my belt always turns when idling, so something def is not right...

* 2012 Commander 1000 XT * 28" Carnivores, QSC/STM Clutches, RT Lift, EZ Steer, etc. etc. *
smd is offline  
post #10 of 10 Old 08-12-2019, 08:49 AM Thread Starter
Senior Member
 
smd's Avatar
 
Join Date: Dec 2011
Location: Colorado
Posts: 491
Dug into the QSC yesterday and found the Primary was stuck about 1/2 way open/closed. After removing the bolt, the outer sheave popped out to where it should be. The STM secondary was fine, the belt seemed to be ok... The Primary one way bearing is squeaky when rolled so it needs servicing including lubing. Not sure yet why the Primary was hung up so I'll R&R that and check the buttons, etc...
Update: Loosened the Primary bolt and expected the outer sheave/spider to pop off and nope, it didn't... Eventually the entire primary popped off and now the 2 sheaves are stuck and I can't service the one way until I can separate the 2 halves... Such fun...

* 2012 Commander 1000 XT * 28" Carnivores, QSC/STM Clutches, RT Lift, EZ Steer, etc. etc. *

Last edited by smd; 08-12-2019 at 10:44 AM. Reason: update
smd is offline  
Reply

  Lower Navigation
Go Back   Can-Am Commander Forum > Can-Am Commander Technical Discussion > Commander Performance Modifications

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
The new 364 mav belt ckcommander Commander General Discussion 34 12-28-2018 11:44 PM
2014 Maverick belt running hot bronchole Commander 1000 20 08-19-2018 12:16 AM
Interesting development re: the MAV 212 and previously unobtainable 364 Mav belt... smd Commander Performance Modifications 6 04-20-2018 01:13 PM
Smoked another belt! robval1987 Commander 1000 14 04-25-2017 10:50 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome