Throttle Problem - Can-Am Commander Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 16 Old 04-20-2012, 02:10 PM Thread Starter
Junior Member
 
Join Date: Apr 2012
Location: Ohio
Posts: 23
Throttle Problem

Yes I have tried searching and came up empty with the search tags I tried.

My gas pedal seems to do nothing to the throttle until it is pressed prob 1/3 the way in. Is this a normal utv issue, can am, or my sole problem in general.

Thank You

fhibbs12 is offline  
Sponsored Links
Advertisement
 
post #2 of 16 Old 04-20-2012, 02:25 PM
Senior Member
 
Robmc80's Avatar
 
Join Date: Jan 2011
Location: Brighton CO
Posts: 531
Mine doesn't.... are you talking about the lag from the engine revving to when it engages with a clunk? If so then that is a Commander issue.
Robmc80 is offline  
post #3 of 16 Old 04-20-2012, 02:26 PM
Senior Member
 
joshuabuilt's Avatar
 
Join Date: Jul 2011
Location: san diego
Posts: 665
it is normal for commander, I'm sure its cause of the fly by wire throttle..

-Its always something and never nothing
- 08 dodge 2500 cumming 4x4
-2011 xt commander
-04 trx 450r "for sale"
joshuabuilt is offline  
Sponsored Links
Advertisement
 
post #4 of 16 Old 04-20-2012, 02:34 PM
Senior Member
 
Join Date: Apr 2012
Location: indiana
Posts: 117
does your screen say performance key when you start it up
wesl is offline  
post #5 of 16 Old 04-20-2012, 02:44 PM Thread Starter
Junior Member
 
Join Date: Apr 2012
Location: Ohio
Posts: 23
Quote:
Originally Posted by wesl View Post
does your screen say performance key when you start it up
k


OK.....

No lag. I can press my throttle in about 2 inches and bike will not move. Just seems like play in the pedal.

Now my screen does say performance but it is the black key. My dealer told me he could program whichever key I wanted, black or grey, to be performance. I chose black. Cuz all my other bikes had black keys. However I was told the grey was supposed to be performance?
fhibbs12 is offline  
post #6 of 16 Old 04-20-2012, 05:41 PM
Senior Member
 
speed_doo's Avatar
 
Join Date: Jun 2011
Location: La Tuque, Qc
Posts: 212
Quote:
Originally Posted by fhibbs12 View Post
Quote:
Originally Posted by wesl View Post
does your screen say performance key when you start it up

My dealer told me he could program whichever key I wanted, black or grey, to be performance.
Correct. Usually the black key is the performance key and the grey the normal key and the orange is the work key(sold separately).

2012 1000X
Halo Locker
PitBull Growler 27.5 DiscountTire
K&T box, K&N filter UTV inc.
C-A rear mesh
CVtech primary
Half windshield
SuperWinch 4500
Backup light
Dome light
Sport mode in low
Fan override
Clarion CMS1
Doors
C-A a-arm protector
20" Rigid led bar
Mav diff (Thanks to Troy)
Snorkel
EPS
______

"We're bigger and we're on top. If this was prison, they'd be our bitches!"
speed_doo is offline  
post #7 of 16 Old 04-20-2012, 07:26 PM
Senior Member
 
Join Date: Oct 2010
Location: Santa Ana, California
Posts: 657
What about putting it in sport mode. Im only sayin cuz i didnt see you say anything about it.

2011XT:
Magnum Fox Shocks
Ron Wood Exhaust w/ EJK 3.5
///Airdam-CVTech Primary-reworked Secondary
Magnum Dune Bumper
Sandblaster Paddles and Smoothies-
on DWT Blues
5-point Crows
Various accessories.
Razorback Dave is offline  
post #8 of 16 Old 04-20-2012, 09:34 PM
Senior Member
 
Join Date: Apr 2012
Location: indiana
Posts: 117
i think your throttle position sensor defective or needs re-calibrated
be my guess
wesl is offline  
post #9 of 16 Old 04-21-2012, 04:59 AM
Senior Member
 
Mud Yapster's Avatar
 
Join Date: May 2011
Posts: 6,008
Quote:
Originally Posted by wesl View Post
i think your throttle position sensor defective or needs re-calibrated
be my guess
X2, mine went out completely and the whole throttle pedal assembly was replaced, that fixed mine.
Mud Yapster is offline  
post #10 of 16 Old 04-21-2012, 09:05 AM
Senior Member
 
Join Date: Oct 2011
Location: Eaton Rapids, Mi
Posts: 130
Dave is right. There is a big difference in throttle response between being in sport mode and not being in sport mode.
OSOFAST is offline  
Reply

  Lower Navigation
Go Back   Can-Am Commander Forum > Can-Am Commander General Discussion > Commander General Discussion

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Throttle james_commander_ltd Commander Performance Modifications 9 04-25-2012 02:41 PM
Throttle body relocate DG82 Commander Performance Modifications 62 03-05-2012 08:44 AM
Throttle body ETexas Commander General Discussion 3 08-05-2011 09:04 AM
Throttle Control Spud Commander Performance Modifications 87 07-16-2011 09:29 PM
Throttle Control ???? vfrpilot Commander Performance Modifications 6 02-06-2011 07:45 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome